Nowhere Development Status
Current Version: Alpha 91
Release: TBA
Last tweet: 724 days ago

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Game won't start. [resolved]

edited February 2014 in Support

Hi, I just bought this game b/c I thought it looked interesting. (Really interesting) But unfortunately I can't run it for some odd reason

I found the Readme.txt and I read it obviously, and I found the section that said ''How to start game.''

I read it, and it had very simple instructions, double click nowhere.bat

Simple enough, so I clicked it, and I got a cmd window with the following said in it:

C:\Users(MyName)\AppData\Local\Temp\Rar$DIa0.350\phyton.exe is not recognized as an internal or external command, operable program, or batch file.
Press any key to continue . . .

I press any key, the cmd window closes, nothing happens. I redownloaded the game, still not working. Any fix maybe? Something I'm doing wrong?


  • When I viewed the file (Im using WinRAR btw if that matters)

    @echo off

    "%~dp0\python.exe" -m nowhere --fullscreen %*

    is all that came up, no matter how many times I redownload.

  • Since windows is saying that it doesn't recognize the nowhere.bat as a command, do I need to download python or something? I'm really confused.

  • Hi MrProfit,

    Python comes bundled with the game, there are no additional steps on Windows.

    However, it appears that you tried to run the game from inside Winrar? Could this be? The working directory is "Rar$DIa0.350", which would indicates this. But I'm not certain.

    Did you unzip the game to its own folder on your harddisk and then double click nowhere.bat from within Windows explorer?

    Which Windows version are you using?

  • Hi frame, thanks for answering.

    I'll answer each of your questions one by one

    Yes, I downloaded the game using WinRAR, it's what I've always used. If this is a problem, is a different software similar to WinRAR needed? If so, what would you suggest?

    Yeah, I unzipped the game and it's right now in (MyName)/Downloads/
    When I open it up, go to where nowhere.bat is, It just gives me that same message

    C:\Users(MyName)\AppData\Local\Temp\Rar$DIa0.350\phyton.exe is not recognized as an internal or external command, operable program, or batch file.
    Press any key to continue . . .

    in a cmd window that's basically telling me that my computer doesn't even recognize this game at all, which is weird.

    I'm using Windows 8

  • Mmmmmmm well, I guess I can't run it for now.

    I have Desura games, quite alot actually. Do you think running this on Desura would make it work? And if so, is there a way to get it for free on Desura since I already bought it from HumbleBundle, like a key or something?

  • edited February 2014

    Hi MrProfit,

    First-off, I cannot answer the Desura question, I'm no developer, however I think I know what the problem is.

    You're trying to launch the game within WinRar. That OK for installers, but that won't work for games that have no installer, like the current alpha version Nowhere. An installer is normally done much later in the process.

    1. Make sure Winrar is closed.
    2. Goto your download directory and locate "". That's the file you download from Humble Store.
    3. Do not double click on the file, but do a right-click and select: "Extract Here".
    4. The contents of the .zip file will now get extracted to your Harddisk. You can now ignore or even delete the .zip file.
    5. Locate "nowhere-a91-win32" (the folder) and double click it.
    6. Locate "nowhere.bat" and double click it. Nowhere will launch now.

    tl;dr: You need to extract the zip file, not run the nowhere.bat from within WinRar.

    Hope this helps!

  • Thanks Frame, I was actually able to run the game this time, but unfortunately one problem after another.

    I have a new issue, but I'll post this one in a different topic. Thanks for your help, or atleast getting me a step further to playing this darn game.

  • Alright :) Glad it work out, at least this very issue.

Sign In or Register to comment.